Jump to content

Problema con Ethernet


Recommended Posts

Hola gente, soy nuevo en el foro  acudi a ustedes porque tengo un problema con el internet, resulta que mi placa anterior murio y por urgencia la cambie por una usada pero no conecta al internet por cable (por ahora la tengo con wifi) la placa igual es vieja pero aun a si no he logrado poder conectarla a internet por cable, he formateado el pc, revise la bios para ver si estaba desactivada la funcion de ethernet pero esta acivo, instale los driver que corresponden pero tampoco, al instalar me sale error, (tengo w10 x64) tampoco me aparece en administrador de dispositivos, osea el pc no reconoce la tarjeta de red por ningun lado, cabe señalar que tengo todo los driver del pc actualizados, a si que no se que hacer a ver si ustedes me dan una ayudita, dejare ss para mayor claridad

La placa es una ASUS P8H61-MX r2.0

 

Al instalar los driver correspondientes compatible con w10 x64 (tambien intente con otros como para w7 y w8)

driver.png

 

En Administrador de dispositivos tampoco aparece nada de ethernet por lo cual, manualmente tampoco puedo instalar los driver

red.png

 

Y aca en adaptadores de red tampoco me aparece, solo el de wifi externo (D-Link)

Sin-t-tulo.png

Edited by iGig
Link to comment
Share on other sites

No hay Drivers directos para Windows 10 x64 para esa placa. Los de Windows 8.1 x64
deberían servir y de acá se bajan:

https://www.asus.com/supportonly/p8h61mx_r20/HelpDesk_Download/


Prueba instalar el Driver  manualmente:

1. Ir a "Panel de Control".

2. Abrir "Administrador de Dispositivos".

3. Click en pestaña "ver"

4. Click en "Mostrar dispositivos ocultos"

5. Localizar el dispositivo que carece de driver (normalmente marcado con una señal       amarilla de precaución).
   Click en "Propiedades" de este dispositivo. Una vez mostradas las propiedades,
   Click en la pestaña "Controlador", y pulsar en "Actualizar controlador".

6. Click en "Buscar software de controlador en el equipo".

7. En "Buscar software de controlador en esta ubicación" dar click en "Examinar"
   y desde ahí seleccionar la carpeta que tiene el driver que descargaste e instalas
   el controlador.

Link to comment
Share on other sites

En 10/1/2022 a las 10:33, Tiuke dijo:

No hay Drivers directos para Windows 10 x64 para esa placa. Los de Windows 8.1 x64
deberían servir y de acá se bajan:

https://www.asus.com/supportonly/p8h61mx_r20/HelpDesk_Download/


Prueba instalar el Driver  manualmente:

1. Ir a "Panel de Control".

2. Abrir "Administrador de Dispositivos".

3. Click en pestaña "ver"

4. Click en "Mostrar dispositivos ocultos"

5. Localizar el dispositivo que carece de driver (normalmente marcado con una señal       amarilla de precaución).
   Click en "Propiedades" de este dispositivo. Una vez mostradas las propiedades,
   Click en la pestaña "Controlador", y pulsar en "Actualizar controlador".

6. Click en "Buscar software de controlador en el equipo".

7. En "Buscar software de controlador en esta ubicación" dar click en "Examinar"
   y desde ahí seleccionar la carpeta que tiene el driver que descargaste e instalas
   el controlador.

Gracias por responder y disculpa la demora, al darle "mostrar dispositivos ocultos" solo me salen estos dos que no son de ethernet y por lo mismo no puedo instalar los driver manualmente.

Sin-t-tulo.png

 

En 10/1/2022 a las 12:15, Lacross01 dijo:

Revisa en BIOS si esta encendido el puerto, y después lo que puso @Tiuke

Esta activo.

Edited by iGig
Link to comment
Share on other sites

hace 17 horas, Tiuke dijo:

... No será que la tarjeta de red es la mala? ... que necesite reemplazo?...

Para descartar, baja este programa recomendado por una compañera del Foro YTSTYA ...

Bájalo de acá (es portable) y ejecutalo para ver qué encuentra:

https://www.muchosportables.com/snappy-driver-installer-origin-v1-10-1-730-espanol-portable/

Saludos.

Lo mismo creo, que puede estar mala... me fije en el puerto ethernet que no enciende la luz verde al conectar el cable, probare el programa para ver que onda.

 

saludos.

Link to comment
Share on other sites

  • 2 weeks later...

Hola chicos, vuelvo a comentar ya que se me ha echo imposible arreglar el problema, hice todo los metodos comentados y nada, mi ultimna opcion era que el puerto ethernet estuviera malo, y bueno... decidi cambiarlo, ya que tenia otra placa asus, que es la que usaba anterior, desolde el puerto ethernet ese que va con dos usb y lo cambie por el de la otra placa que yo se que esta bueno, y nada, no puedo decir que haya quedado mal el soldado porque los usb si funcionan, pero puerto ethernet sigue sin funcionar 🥲

 

Existe la posibilidad que sea windows? la verdad nose ya que he instalado el oficial descargado de la pagina y no otro modificado, es el w10 pro x64, podria ser la solucion probar otro?

Link to comment
Share on other sites

hace 13 horas, Tiuke dijo:

No creo que sea el Windows. Prueba con esto :

 https://techlandia.com/habilitar-adaptador-ethernet-windows-como_141629/

 

Si eso no resuelve el problema, compra un adaptador Usb a Ethernet, No son caros.

Saludos.

Probare con el link que me dejaste, gracias.

 

y sobre el adaptador si tengo uno, pero es lento, prefiero el wifi.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...