Jump to content

Tengo note gamer y los juegos andan mal


Recommended Posts

Buenas a todos, les cuento, tengo un note MSI ge65 raider 9se  el cual posee una vga rtx 2060 de 6 gb, 16 gb de ram, un intel i7 de 9na, un nvme de 1 tb, pantalla de 240hz, me andaban los juegos filetes onda el warzone en ultra me corría facil a 90-120 fps en modo juego, al igual que todos, pasado el tiempo formatie el pc por un virus el cual instale todo de 0 y ahi empezó el drama, warzone 30-40 fps en ultra y en bajo andaba igual, lol que antes corría pegado los 300-350 fps, bajó a 100-120, le hice mantención interna, le cambie pasta termina, thermal pad, limpie la ram, le compré una base para que no quedara a ras de la mesa pero aun así nada de nada, ahora últimamente descargué el juego New world el cual debería andarme  sobre los 60 fps por los requisitos que posee y aun asi me anda a 30-40 fps, he actualizado los drivers, los he desinstalado, he cambiado configuraciones de energía, panel de control nvidia configurada para q la rtx quedará como predeterminada pero aún así no se que hacer me estoy poniendo nervioso ya que no le pillo la pana.

 

espero que puedan ayudarme y muchas gracias de ante mano

Link to comment
Share on other sites

hace 18 horas, Lushio69 dijo:

Buenas a todos, les cuento, tengo un note MSI ge65 raider 9se  el cual posee una vga rtx 2060 de 6 gb, 16 gb de ram, un intel i7 de 9na, un nvme de 1 tb, pantalla de 240hz, me andaban los juegos filetes onda el warzone en ultra me corría facil a 90-120 fps en modo juego, al igual que todos, pasado el tiempo formatie el pc por un virus el cual instale todo de 0 y ahi empezó el drama, warzone 30-40 fps en ultra y en bajo andaba igual, lol que antes corría pegado los 300-350 fps, bajó a 100-120, le hice mantención interna, le cambie pasta termina, thermal pad, limpie la ram, le compré una base para que no quedara a ras de la mesa pero aun así nada de nada, ahora últimamente descargué el juego New world el cual debería andarme  sobre los 60 fps por los requisitos que posee y aun asi me anda a 30-40 fps, he actualizado los drivers, los he desinstalado, he cambiado configuraciones de energía, panel de control nvidia configurada para q la rtx quedará como predeterminada pero aún así no se que hacer me estoy poniendo nervioso ya que no le pillo la pana.

 

espero que puedan ayudarme y muchas gracias de ante mano

Según mencionan en este Review a fondo de este Note, ese procesador trabaja a una frecuencia base de 2,6 GHz y de 4,5 GHz en modo turbo boost ... ¿tienes activado el modo turbo?...

acá el review :

https://www.profesionalreview.com/2019/09/13/msi-ge65-raider-9sf-review/

Acá la página oficial del modelo de Notebook :

https://www.msi.com/Laptop/support/GE65-RAIDER-9SX?sub_product=GE65-Raider-9SE#down-driver&Win10 64

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...