Ir a contenido


Foto
- - - - -

por favor, necesito ayuda. Tengo varias teorias


  • Please log in to reply
1 respuesta a este tema

#1 guachimingo2005

guachimingo2005

    Ex Coordinador y DJ Radio Chwz

  • Warianos
  • 687 mensajes
  • Pais:Chile
  • Sexo:Hombre

Escrito 22 de febrero de 2018 - 10:47

hola chicos, como están todos ustedes.

Les cuento... tengo un tarro, que ya tiene 7 años, pero que he cuidado, y le he instalado hardware para soportar los últimos juegos más conocidos y actuales. Sin embargo, hace algunos dias atrás adquiri la copia digital de Assassin Creed's Origins. El juego me muestra el menu, y el video inicial, pero las cinematicas no. Simplemente se cae. De echo, al usar la herramienta benchmark que trae el mismo juego me marca que está muy por debajo de lo que pide lo que me llama bastante la atención.

Mi tarro tiene los siguientes hardware

 

fuente de poder de 600w evga

tarjeta grafica amd radeon rx570 de 4 gigas

tengo 12 g de ram

todo esto con un AMD A10-5800k de 3,8 mhz

 

Todos los juegos me corren... excepto este que les menciono.

 

¿problemas de rendimiento? Lo otro que pienso es que puede ser el monitor, que es vga, pero que le tuve que comprar un adaptador de HDMI por la tarjeta grafica, y que sea eso lo que impida que genere los problemas.

¿o simplemente es que mi tarro ya necesita upgradearse?

¿que será?

 


  • 0

Imagen IPB

Dios es una Chica

#2 Tiuke

Tiuke
  • Pais:Chile
  • Sexo:Hombre

Escrito 01 de marzo de 2018 - 00:04

No Problem, Cumpa... Su Tarro: ¡Firme Y Digno!... Es El Juego Qliáo El Que Está Valiendo Seta...

 

http://es.ign.com/as...c-tras-su-actua

 

Saludos. Xd


  • 0




0 usuario(s) viendo este foro

0 miembros, 0 invitados, 0 usuarios anónimos