Jump to content

PROBLEMA CON INSTALACIÓN BURG


manolochile73
 Share

Recommended Posts

Buenas!

Necesito ayuda con lo siguiente. Tengo un notebook con arranque dual Ubuntu y Windows y le cargué el BURG

para para verlo así:

1z4ydkk.jpg

 

 

pero me encuentro con lo siguiente, que antes no tenía:

 

2e3alj8.jpg

 

como pueden ver aparece varias veces el arranque (que no son tal), de Ubuntu. Si le hago click al segundo comienza un

escaneo y así sucesivamente con los que están abajo.
Al arrancar con la primera opción de Ubuntu y con la última Windows 7 no hay problema, pero tampoco me esperaba encontrar con esto.

Cómo se saca el resto?

 

 

manolo

Link to comment
Share on other sites

Edita el menú de BURG, no recuerdo bien pero me parece que existe dentro del mismo programa las opciones para ocultar/mostrar o cambiar las entradas que no te sirven y dejar las que funcionan (1 y 9)

 

Suerte :cool:

Link to comment
Share on other sites

Mira... Con el Ubuntu Tweak eliminé los antiguos kernels los cuales me aparecen allí.
Por mejor desintalé el BURG también.

Al reiniciarlo ahora igual me paracen los antiguos kernels y con pantalla de fondo negra y con las letras un tanto grande, o sea la grafica en el arranque ya no

quedó igual.

 

Así reinicia... y para pillar el arranque en Windows 7 tengo que bajar fácil unas 12 lineas de esas...

 

2utqc0g.jpg

Luego de algunos segundos asi.... y después arranca normal. Pero el Grub me quedó más feo jajajajaja.
Cómo lo revierto?

 

hrln2w.jpg

Edited by manolochile73
Link to comment
Share on other sites

Primero que todo, desinstalar realmente todos los kernels que tengas y que estén viejos (o que no desees) y te quedas con aquel que funcione. Segundo, si usas el Grub viejito (no Grub2) edita el fichero de configuración /boot/grub/grub.cfg o de forma gráfica con el programa Grub-Customizer.

Si usas el Grub2, hay bastantes guías para seguir en la web.

 

Suerte :cool:

 

 

Link to comment
Share on other sites

Ya eliminados todos los kernels antiguos... al reiniciar siguen apareciendo todos los kernels como puedes ver en la foto

 

29c8mpz.jpg


Cuando configuro el Grub Customizer todos esos kernels, que ves listados en la pantalla de fondo negro, no aparecen.

 

3169deo.png

 

 

y una vez actualizado el GRUB (pero queda igual al reiniciar)

dqku95.png

Edited by manolochile73
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...