Jump to content

Sin internet en Cisco 871W


Recommended Posts

¡Hola a todos!

 

¿Cómo están? Espero que excelente.

 

Requiero de su ayuda: resulta que mi jefe me pidió configurar un router Cisco 871W para mejorar la calidad del Wifi que tenemos en la oficina. Las paredes son gruesas y llega con mucha dificultad al resto de los privados que hay. Como yo no soy certificado en Cisco ni he estudiado para serlo, comencé a buscar en Internet cómo configurar el router. Pasé dos semanas buscando soluciones y logré mezclar entre líneas de comando SDM Express y "a secas" para llegar a dónde estoy ahora: TENGO CONEXIÓN A LA RED, PERO NO TENGO ACCESO A INTERNET, AUNQUE INSERTE EL CABLE A WAN.

 

Por lo mismo, les paso la configuración que está cargando actualmente y que me den sus soluciones, ideas o sugerencias.

 

Current configuration : 4061 bytes
!
version 12.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname router
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
!
username router privilege 15 secret 5 $1$AX62$hVHo.3Mv2OmhyqFhSZoHX1
clock timezone PCTime -4
clock summer-time PCTime date Apr 6 2003 2:00 Oct 12 2003 12:00
no aaa new-model
ip subnet-zero
no ip source-route
ip cef
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 172.16.5.71 172.16.5.254
ip dhcp excluded-address 172.16.5.1 172.16.5.50
!
ip dhcp pool sdm-pool
import all
network 10.10.10.0 255.255.255.248
default-router 10.10.10.1
lease 0 2
!
ip dhcp pool LAN
import all
dns-server 172.16.5.23
!
ip dhcp pool Lan
import all
network 172.16.5.0 255.255.255.0
default-router 172.16.5.50
dns-server 172.16.5.23 172.16.5.14
domain-name dns.blasmei1.cl
!
ip dhcp pool alpha
import all
dns-server 200.75.0.4 200.75.0.5
!
ip dhcp pool lan
!
!
ip tcp synwait-time 10
no ip bootp server
ip domain name yourdomain.com
ip name-server 172.16.5.23
ip name-server 172.16.5.14
no ftp-server write-enable
!
!
!
!
!
bridge irb
!
!
interface FastEthernet0
no ip address
no cdp enable
!
interface FastEthernet1
no ip address
no cdp enable
!
interface FastEthernet2
no ip address
no cdp enable
!
interface FastEthernet3
no ip address
no cdp enable
!
interface FastEthernet4
ip address dhcp
ip helper-address 172.16.5.1
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
no cdp enable
!
interface Dot11Radio0
no ip address
!
encryption key 1 size 40bit 7 E2A02FD0AA54 transmit-key
encryption mode wep mandatory
!
ssid Evaluacorp
authentication open
guest-mode
!
speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
no ip address
ip tcp adjust-mss 1452
bridge-group 1
!
interface BVI1
description $ES_LAN$
ip address 172.16.5.50 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
!
ip classless
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
logging trap debugging
access-list 10 permit 0.0.0.0 255.255.255.0
access-list 10 deny any
no cdp run
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
banner login
SI ME FALTASE ALGO DE LA CONFIGURACIÓN, ME AVISAN Y LO POSTEO.
MUCHAS GRACIAS POR SU AYUDA Y QUE ESTÉN EXCELENTE.
:sw:
Link to comment
Share on other sites

mm.. a la rapida.

 

-la acl que permite salida al rango de la lan hacia internet

-aplicar regla de nateo a las interfaces entrada y salida

-eeeemm….. una ruta para darle salida a la lan (ruta estática por defecto)

-configurar el puerto que da salida a internet ya sea con marcado o dhcp

Link to comment
Share on other sites

mm.. a la rapida.

 

-la acl que permite salida al rango de la lan hacia internet

-aplicar regla de nateo a las interfaces entrada y salida

-eeeemm….. una ruta para darle salida a la lan (ruta estática por defecto)

-configurar el puerto que da salida a internet ya sea con marcado o dhcp

 

Gracias por la ayuda! Trataré de seguir estos pasos y veré qué pasa.

 

En caso de tener problemas, pediré ayuda de nuevo!

 

Que estés excelente.

 

:sw:

Link to comment
Share on other sites

  • 1 month later...

Concuerdo de una con la salida... Ruta estática y listo.

Recuerda que... 0.0.0.0 0.0.0.0 "Interfaz de salida".

 

Acá le estas diciendo que TODAS.LAS.DIRECCIONES TODAS.LAS.REDES salgan por la interfaz (o IP) que indiques.

 

Aprovechando que estas entrando en el ambiente CISCO, es mejor ir entendiendo desde ya lo que estas haciendo.

 

Saludos.-

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...