Ir a contenido



Foto

[Ayuda] Problema al actualizar Azamerica S810b



  • Tema Cerrado Este tema está cerrado
6 respuestas en este tema

#1 mastersatoshyx2

mastersatoshyx2

    Warian@ - NSI

  • Novato
  • 30 mensajes
  • Sexo :

Escrito 15 de noviembre de 2012 - 23:10

Hola! Tengo un deco AzAmerica S810b (de control blaco, al parecer q es el clon S810bbb si no me equivoco) el cual trate de actulizar, ya que instale el i-box original, le instale la actualizacion "ibox27.01.2012", pero aun asi las señales FTA se me ven encriptadas (solo se ven un canal peruano y el UCV). Bueno, busque la actualizacion para el deco y encontre la del 30 de octubre del 2012, la instale x medio de usb, cargo y me puso la pantalla de color verde y el deco de congelo, y solo quedo el display en ON. Busque y encontre una solucion en un blog q salia un programa recover y un loader (el programa y el archivo de fabrica del deco, x lo q lei) y la actualizacion del 30.octubre y otra del 19 de julio. Hice los pasos correspondente instale el loader en el deco mediante el puerto RS-232 y quede varado donde el display del deco quedo con "MAIN PAGE" y no aparece nada en la pantalla!! No me salio ningun error al instalar el archivo de fabrica! :S ¿¿Que solucion habra para volver a revivir el deco??

Este tema ha sido editado por mastersatoshyx2: 15 de noviembre de 2012 - 23:14

  • 0

#2 HotBadulaque

HotBadulaque

    Warian@ - VIP

  • Warianos
  • 1.066 mensajes
  • Sexo :

Escrito 15 de noviembre de 2012 - 23:48

Hay dos versiones del firmware de los clones s810b, la variación está en el sintonizador que ocupa y el fondo de pantalla.

Los del fondo de pantalla azul son tt0 y los de fondo blanco rosado es tt2.

No usar firm de az S810B originales.
  • 0

#3 mastersatoshyx2

mastersatoshyx2

    Warian@ - NSI

  • Novato
  • 30 mensajes
  • Sexo :

Escrito 16 de noviembre de 2012 - 00:04

Muchisimas Gracias HotBadulaque!! Encontre en otro blog el firm del clon, y es del fondo azul!!! Muy agradecido!! Pero solo se me ven unos 3 canales, uno peruano, el del claro y el UCV!? Habra algo mas q me falta??!
  • 0

#4 HotBadulaque

HotBadulaque

    Warian@ - VIP

  • Warianos
  • 1.066 mensajes
  • Sexo :

Escrito 16 de noviembre de 2012 - 00:16

Muchisimas Gracias HotBadulaque!! Encontre en otro blog el firm del clon, y es del fondo azul!!! Muy agradecido!! Pero solo se me ven unos 3 canales, uno peruano, el del claro y el UCV!? Habra algo mas q me falta??!


La cajita feliz y la segunda antena. Con el TWIN activado en el deco.

O en su defecto una tarjeta activada de Turbio TV.
  • 0

#5 mastersatoshyx2

mastersatoshyx2

    Warian@ - NSI

  • Novato
  • 30 mensajes
  • Sexo :

Escrito 16 de noviembre de 2012 - 00:23

La i-box , la 2da antena y el twin esta lesto!! Pero aun asi nada, he borrado todo en TP lista y he corrido el "Busqueda Satelite", pero aun asi nada. :S
  • 0

#6 HotBadulaque

HotBadulaque

    Warian@ - VIP

  • Warianos
  • 1.066 mensajes
  • Sexo :

Escrito 16 de noviembre de 2012 - 00:29

Posiblemente sea problema del cableado del puerto serial. Algunos clones no tienen la configuración de pines del puerto serial de manera correcta.

Aquí te dejo un link como mas info: http://ftapinamar.bl...receptores.html

Lo otro: ¿tienes bien apuntada la antena del cHispa cierto? ¿El i-box parpadea?
  • 0

#7 mastersatoshyx2

mastersatoshyx2

    Warian@ - NSI

  • Novato
  • 30 mensajes
  • Sexo :

Escrito 16 de noviembre de 2012 - 01:09

Compa desconocia el posible problema del cableado del puerto serial. Con respecto a la antena, esta bien direcionada, y si, el led rojo parpadea pausadamente.

Weno, compa abri mi deco y el puerto del rs - 232 tenia una banda blanca de 6 cables, Segun la pagina q me diste es la S810B Alt 1: 6 cables.

Pero, a que se le debe modificar ? al cable rs-232(el q conecta el i-box cn el deco) o el cable q va conectado x dentro al PUERTO rs - 232 macho del deco???


Este tema ha sido editado por mastersatoshyx2: 17 de noviembre de 2012 - 15:42

  • 0




0 usuario(s) viendo este foro

0 miembros, 0 invitados, 0 usuarios anónimos

Ocultar Publicidad