Ir a contenido



Foto
- - - - -

Problema Memoria USB y Windows 7

memoria usb windows 7 problema no conecta


  • Tema Cerrado Este tema está cerrado
6 respuestas en este tema

#1 memoxx2018

memoxx2018

    Warian@ - NSI

  • Novato
  • 15 mensajes
  • Pais:Chile
  • Sexo:Hombre

Escrito 13 de mayo de 2012 - 23:27

Hola Amigos de Chilecomparte,
espero me puedan ayudar con este problema.

Me he comprado 2 memorias Usb y he tenido el mismo problema..

Cuando conceto la memoria usb a mi notebook (con windows 7 home basic), esta me reconoce que conecte la memoria y me la muestra. el problema es cuando quiero entrar a la memoria usb... esta se demora mucho y finalmente no me muestra nada de lo que hay dentro de la carpeta, es decir, me muestra que la memoria está conectada pero me dice que es de capacidad 0!!! he intentado de todo y no funciona

Conecto otros dispositivos usb y me funcionan correctamente, pero las memorias usb no me funcionan :S

El problema tampoco es de las memorias puesto que me funcionan en todos los otros PC, con windows xp, 7, etc.

aqui les dejo una imagen
http://imageshack.us...nttulo2ibt.jpg/
Imagen enviada

Saludos

Este tema ha sido editado por memoxx2018: 13 de mayo de 2012 - 23:31

  • 0

#2 ExtreemD4t4

ExtreemD4t4

    Super - Warian@

  • Wariano Leyenda
  • 6.675 mensajes
  • Pais:Afghanistan
  • Sexo:Hombre
  • Lugar:en un universo paralelo

Escrito 13 de mayo de 2012 - 23:30

formatealo :/

intenta darle formato de bajo nivel con alguna herramienta de san google


has probado con otros pendrives? , alomejor el puerto USB está sucio o roto :/

Este tema ha sido editado por ExtreemD4t4: 13 de mayo de 2012 - 23:38

  • 0

mi humilde water:

 

 

 

Intel I5 4670
Gigabyte Sniper G1 b5
4 gb Corsair XSM DDR3 1333mhz + 4gb Corsair XSM DDR3 1600mhz
Sapphire Radeon HD 6970 2GB GDDR5
Western Digital 1TB Sata II
Western Digital 320GB Sata II
Cooler Master GX 650W 80 Plus

Razer Death Adder - Razer Goliathus SE

Samsung SyncMaster T24B350  24" 1920x1080p

SSD en camino....

 

 

 

 

 

 

 

"Insisto, el pueblo debiera caminar siempre al lado de la clase política, porque si vamos adelante nos folla, y si vamos detrás nos cagan."

 

 

 


#3 memoxx2018

memoxx2018

    Warian@ - NSI

  • Novato
  • 15 mensajes
  • Pais:Chile
  • Sexo:Hombre

Escrito 13 de mayo de 2012 - 23:40

SI, ya he formateado la memoria en las otras pc porque en la mia no me deja, y el problema sigue :S
la memoria funciona super bien en los otros pc, es el mio en el que no puedo entrar
  • 0

#4 ExtreemD4t4

ExtreemD4t4

    Super - Warian@

  • Wariano Leyenda
  • 6.675 mensajes
  • Pais:Afghanistan
  • Sexo:Hombre
  • Lugar:en un universo paralelo

Escrito 13 de mayo de 2012 - 23:41

probaste con otros pendrives?, u otras cosas USB, vale decir, una cámara de fotos, una impresora etc?
  • 0

mi humilde water:

 

 

 

Intel I5 4670
Gigabyte Sniper G1 b5
4 gb Corsair XSM DDR3 1333mhz + 4gb Corsair XSM DDR3 1600mhz
Sapphire Radeon HD 6970 2GB GDDR5
Western Digital 1TB Sata II
Western Digital 320GB Sata II
Cooler Master GX 650W 80 Plus

Razer Death Adder - Razer Goliathus SE

Samsung SyncMaster T24B350  24" 1920x1080p

SSD en camino....

 

 

 

 

 

 

 

"Insisto, el pueblo debiera caminar siempre al lado de la clase política, porque si vamos adelante nos folla, y si vamos detrás nos cagan."

 

 

 


#5 memoxx2018

memoxx2018

    Warian@ - NSI

  • Novato
  • 15 mensajes
  • Pais:Chile
  • Sexo:Hombre

Escrito 13 de mayo de 2012 - 23:53

si, todos los demas dispositivos usb me funcionan a la perfecció, celulares, camaras, etc.
solo con las memorias usb me da este problema :S
  • 0

#6 baltinino

baltinino

    Super - Warian@

  • Warianos
  • 2.915 mensajes
  • Pais:Chile
  • Sexo:Hombre
  • Lugar:Coquimbo, Chile

Escrito 14 de mayo de 2012 - 06:10

Prueba lo siguiente:

En Equipo, boton derecho, Propiedades, Administrador de dispositivos
Abres la flechita de Dispositivos de Interfaz de Usuario (HID) y ahi te apareceran todos tus dispositivos usb. Conecta el tuyo mientras observas los dispositivos de interfaz y si aparece ahi al conectarlo lo seleccionas y le das Desinstalar, Lo retiras, Lo vuelves a insertar y listo, deberia funcionar.

Este tema ha sido editado por baltinino: 14 de mayo de 2012 - 06:15

  • 0

"Quien te lastima te hace fuerte, quien te critica te hace importante, quien te envidia te hace valioso, y a veces es divertido saber que aquellos que te desean lo peor, tienen que soportar que te ocurra lo mejor"

 


#7 memoxx2018

memoxx2018

    Warian@ - NSI

  • Novato
  • 15 mensajes
  • Pais:Chile
  • Sexo:Hombre

Escrito 14 de mayo de 2012 - 23:39

No me resulta mi amigo :S
No me sale en dispositivos de interfaz de usuario HID como me indicaste.
Me sale en Dispositivos portatiles como "Controlador de volumen FileSystem de WPD" lo desinstale de igual forma, lo conecté y el problema persiste, hoy probé la memoria en otro pc con windows7 y me funcionó a la perfección :S

POr ahí lei que este problema se debe al iTunes, yo lo tengo instalado.... puede ser por esto?

Saludos
  • 0





Otros temas etiquetados con una o más de estas palabras clave: memoria usb, windows 7, problema, no conecta

0 usuario(s) viendo este foro

0 miembros, 0 invitados, 0 usuarios anónimos

Ocultar Publicidad